Can not view any videos

Member
Posts: 7
Joined: Sat Feb 09, 2008 1:40 am

PostSun May 30, 2010 11:55 am » by Gj812


Doesnt work for me. I've tried everything, and DTV aren't interested in helping either. I'm looking for alternatives sites now.

Does anyone know any similar sites?

Writer
User avatar
Posts: 41
Joined: Fri Jun 20, 2008 1:21 am

PostSun May 30, 2010 5:59 pm » by Tetrahedron


Try going back to the videos section after viewing a thread on the forum. Don't know why, but that works for me every time. :banana:

Conspirator
User avatar
Posts: 2184
Joined: Thu May 27, 2010 8:55 pm

PostSun May 30, 2010 6:38 pm » by Redwoodrick


was having the same problem :bang; ...was frustrated :censored: .....was gonna find a new site :badair: ....took forum advice and opened a video in forum thread and now everything works fine :flop:
I have sworn on the altar of God eternal hostility against every form of tyranny over the mind of man- Thomas Jefferson

To be honest I'm not even sure what "alien" means. Alien to what? The universe is teeming with life.

Writer
User avatar
Posts: 27
Joined: Wed Sep 26, 2007 7:11 am

PostMon Jun 07, 2010 12:28 am » by Fliegezeug


It seems that the bug was fixed.
It works fine now.

Thank you very much!

Conspirator
User avatar
Posts: 1333
Joined: Mon Mar 08, 2010 7:36 pm

PostMon Jun 07, 2010 4:34 pm » by Emeraldtruth


Glad your video issues have been resolved guys. I am in fact having issues of a different nature.

The last fortnight roughly the site seems to be crashing on me way more than previously(which was bad enough). Now also, I couldn't reply to a message, which I attempted several times. Are there others finding it worse too?

Writer
User avatar
Posts: 27
Joined: Wed Sep 26, 2007 7:11 am

PostMon Jun 07, 2010 5:11 pm » by Fliegezeug


fliegezeug wrote:It seems that the bug was fixed.
It works fine now.

Thank you very much!


OOOoopppppps!
The bug returns worse!
Now, when I try to see a video, all the page shows blank (not only the player).
Last night, when I posted the quoted comment above, everything was fine.
The work around mentioned before (visit this forum or other dtv pages before seeing videos) works no more.

Status:
S.O. auto-update = not enabled;
New software installed = nothing was installed;
Videos in other Internet sites = working fine.

Sorry, but It seems like another bug was introduced.

Writer
Posts: 11
Joined: Thu Apr 08, 2010 8:35 pm

PostWed Nov 03, 2010 6:16 am » by Etone


I never can watch videos on this site, only the youtube links posted on the forum. Such a shame there are so many cool vids. Every once in a while I can load a video but it is really slow and I'm on fast college internet.

Conspirator
User avatar
Posts: 2184
Joined: Thu May 27, 2010 8:55 pm

PostWed Nov 03, 2010 6:59 am » by Redwoodrick


These problems first showed up for me when they changed the format here at DTV a while back.Yes watching a vid in the forum seems to fix the problem.
I have sworn on the altar of God eternal hostility against every form of tyranny over the mind of man- Thomas Jefferson

To be honest I'm not even sure what "alien" means. Alien to what? The universe is teeming with life.

Super Moderator
User avatar
Posts: 9114
Joined: Fri May 14, 2010 7:03 pm
Location: Inside You.

PostWed Nov 03, 2010 7:05 am » by Troll2rocks


It is a browser thing IE is the culprit in most cases, change all browsers to either firefox or google chrome.

Google is the fastest and best. As it should be with the money behind it
Image
Censorship debunking & disinformation, it's all in a days work.


Previous

  • Related topics
    Replies
    Views
    Last post
Visit Disclose.tv on Facebook