DTV 2.0 - Post your feedback, bugs, kudos here

Super Moderator
User avatar
Posts: 18480
Joined: Thu Jul 22, 2010 4:20 am
Location: underneath the circumstances

PostTue Oct 29, 2013 12:41 am » by The57ironman


Shaggietrip wrote:Was not sure if a chat bug belongs here or not. Mods may move if they find proper place for this. There is account question along with this so?


I can not log into chat. Did not try Sunday but Sat evening I had prbs. I can get into forums just fine. I have tried to [for chat]direct login...nothing. I have tried re-boot,login from main page,from forums ect. It tries then takes me to login pop up. I tried that also several times. So I decided to go to account settings. I just get a nothing to see here msg. Is this right? Should I not be able to change account settings?

Could this be flash issue? Or could it just be?


Just a heads up.

.

..hmm...logging out and logging back in doesn't work..?



...try this...Image

:lol:

hope it gets sorted


:cheers:

.
.
domdabears wrote:I wanna punch you!!!!

Conspirator
User avatar
Posts: 4463
Joined: Thu Nov 05, 2009 6:11 am
Location: Earth

PostTue Oct 29, 2013 12:47 am » by Shaggietrip


The57ironman wrote:
Shaggietrip wrote:Was not sure if a chat bug belongs here or not. Mods may move if they find proper place for this. There is account question along with this so?


I can not log into chat. Did not try Sunday but Sat evening I had prbs. I can get into forums just fine. I have tried to [for chat]direct login...nothing. I have tried re-boot,login from main page,from forums ect. It tries then takes me to login pop up. I tried that also several times. So I decided to go to account settings. I just get a nothing to see here msg. Is this right? Should I not be able to change account settings?

Could this be flash issue? Or could it just be?


Just a heads up.

.

..hmm...logging out and logging back in doesn't work..?



...try this...Image

:lol:

hope it gets sorted


:cheers:

.




lol. sorry man. Perhaps it is maintenance. :cheers:
ImageImage
Star watchers,Sun,Moon or just space in interest. https://www.darkskywatcher.com/dsw74.html

Super Moderator
User avatar
Posts: 18480
Joined: Thu Jul 22, 2010 4:20 am
Location: underneath the circumstances

PostTue Oct 29, 2013 1:04 am » by The57ironman


Shaggietrip wrote: Perhaps it is maintenance. :cheers:

.

check for a flash update, shaggie..

.
.
domdabears wrote:I wanna punch you!!!!

Conspirator
User avatar
Posts: 4463
Joined: Thu Nov 05, 2009 6:11 am
Location: Earth

PostTue Oct 29, 2013 1:43 am » by Shaggietrip


Yeah tried. Fail. I also ran a flash test all seems to be fine. I am in wonder if it is not another setting ....lets say...default or some stupid chit. But no worries.

I have skype on this pc. I have never set up account but I am about to. I can not or think I ever had been able to send pm through Disclosetv. Also other ways are unknown to talk with any other than here or YT. I do know some use skype so I will apply to that venue.






I digress.










:cheers: ah why not....... :cheers: :cheers:
ImageImage
Star watchers,Sun,Moon or just space in interest. https://www.darkskywatcher.com/dsw74.html

Conspirator
User avatar
Posts: 5292
Joined: Wed Feb 11, 2009 2:59 am

PostTue Oct 29, 2013 2:05 am » by Constabul


try maybe from various access points, from forum page, front page, the same after you have relogged in etc. could be a connection speed issue too
Image
Image

Initiate
User avatar
Posts: 182
Joined: Wed Sep 25, 2013 10:29 am

PostTue Oct 29, 2013 7:05 am » by goku


http://www.disclose.tv/uploadFromExternal
not working for me for past week or 2. just me?
i do get green Success message but youtube vid doesn't appear in Videos > New. even after 6 hours.
not even in user Uploads page. maybe there's some issue with Youtube video fetching script.

Conspirator
User avatar
Posts: 1096
Joined: Sun Sep 16, 2012 1:21 pm
Location: "In life's litter tray......"

PostTue Oct 29, 2013 11:50 am » by Webcat


Just a gentle reminder to Lukas and admin - my chat account is still "disabled".

Not banned, just "Disabled" which basically means the same thing.

Can anything be done? :help:

Image

:cheers:
Image

Conspirator
User avatar
Posts: 6432
Joined: Sat May 14, 2011 10:00 pm
Location: Zin-Uru

PostTue Oct 29, 2013 1:03 pm » by Kinninigan


:flop:



DTV Admin,


Had a problem with the youtube video uploader yesterday, I tried to upload a video and it never uploaded

My video was close to a gig so i made the video file smaller today and its "directly uploading" as we speak

Just did not know it the other is still in the youtube upload cue in case it gets uploaded twice

i can give the youtube url if you need it to take it out of the cue from yesterday

i figured maybe some maintanance issue or a glitch

the direct upload is working though...












:flop:
It was written in prophecy that a Gelfling would end Skeksis rule...
Image
https://www.youtube.com/user/kinninigan

Conspirator
User avatar
Posts: 3227
Joined: Thu Jan 28, 2010 10:50 pm
Location: 2 Thirds Down The Bottle

PostThu Oct 31, 2013 2:34 am » by Toxic32


I tried to log into the chat room to night. No chance. No matter what I did I couldn't log in. I logged out of the forum then logged back in. No luck. I logged out or the video section then logged back in no luck. The message was failed to connect to the server. I re-booted and tried again....NO CHANCE

:bang; :bang; :bang;
I question everything. I don't believe anything I'm told or anything I see. Prove it, or fuck off. And that's not me I see in the mirror in the morning.

Super Moderator
User avatar
Posts: 598
Joined: Mon Aug 20, 2012 8:17 pm
Location: on the outside looking in

PostThu Oct 31, 2013 7:07 am » by ZetaRediculous


Webcat wrote:Just a gentle reminder to Lukas and admin - my chat account is still "disabled".

Not banned, just "Disabled" which basically means the same thing.

Can anything be done? :help:

Image

:cheers:



Toxic32 wrote:I tried to log into the chat room to night. No chance. No matter what I did I couldn't log in. I logged out of the forum then logged back in. No luck. I logged out or the video section then logged back in no luck. The message was failed to connect to the server. I re-booted and tried again....NO CHANCE

:bang; :bang; :bang;


I will hit up Admin as there seems to be a issue, there has been another member who contacted the mods directly with not getting into the chat....

I will report back when I hear something...
“The trouble with having an open mind, of course, is that people will insist on coming along and trying to put things in it.”
― Terry Pratchett


PreviousNext

  • Related topics
    Replies
    Views
    Last post
Visit Disclose.tv on Facebook