DTV 2.0 - Post your feedback, bugs, kudos here

Super Moderator
User avatar
Posts: 19543
Joined: Thu Jul 22, 2010 4:20 am
Location: underneath the circumstances

PostMon Apr 07, 2014 7:36 pm » by The57ironman


Toxic32 wrote:
*WillEase* wrote:Unable to log in. Page reloads and does not relocate to log in page.


I found that you have to log out on the front page then log back in on the front page or the forum page. Works for me every time.

..yeah...Image..c'mon will...get with the program..you glitch master, you






:lol:


.
................................................... CHA-CHINGLE BELLS .................................................
ImageImageImage

Super Moderator
User avatar
Posts: 2674
Joined: Sun Jul 28, 2013 1:59 pm
Location: Planet of the nOObs

PostMon Apr 07, 2014 9:13 pm » by DarkHeart


The57ironman wrote:
Toxic32 wrote:
*WillEase* wrote:Unable to log in. Page reloads and does not relocate to log in page.


I found that you have to log out on the front page then log back in on the front page or the forum page. Works for me every time.

..yeah...Image..c'mon will...get with the program..you glitch master, you






:lol:




.


Image



:lol:
ImageImage

Conspirator
User avatar
Posts: 7766
Joined: Tue Jan 04, 2011 4:05 pm
Location: ON A GIF: HUNT

PostThu Apr 10, 2014 8:42 am » by Fatdogmendoza


How do we flag SPAM. Im up early most mornings in the UK and come across 'nuff' Spam...
Canubis wrote:slith dont b A noob.. u r my no 1 mo fo

Initiate
User avatar
Posts: 654
Joined: Mon Feb 07, 2011 12:37 pm

PostThu Apr 10, 2014 11:45 am » by Tntbw


Fatdogmendoza wrote:How do we flag SPAM. Im up early most mornings in the UK and come across 'nuff' Spam...

I don't know about you, but this sight is "teaching" much about colon cleansing lately. :D

Initiate
User avatar
Posts: 978
Joined: Mon Sep 27, 2010 9:22 am
Location: Australia

PostThu Apr 10, 2014 2:28 pm » by Flipper


Fatdogmendoza wrote:How do we flag SPAM. Im up early most mornings in the UK and come across 'nuff' Spam...



See the little button next to quote. Click on it and you can select various things. Works every time for me. Mind you it does nothing when a MOD isn't available... They still have to wave there magic wand to get rid of the spammer.
Image

Super Moderator
User avatar
Posts: 19823
Joined: Tue Mar 24, 2009 9:22 pm
Location: In your grill

PostThu Apr 10, 2014 2:31 pm » by Slith


Flipper wrote: Mind you it does nothing when a MOD isn't available... They still have to wave there magic wand to get rid of the spammer.

Tough crowd.

We are working on alleviating this.

:cheers:
Image

Initiate
User avatar
Posts: 978
Joined: Mon Sep 27, 2010 9:22 am
Location: Australia

PostThu Apr 10, 2014 2:34 pm » by Flipper


Slith wrote:
Flipper wrote: Mind you it does nothing when a MOD isn't available... They still have to wave there magic wand to get rid of the spammer.

Tough crowd.

We are working on alleviating this.

:cheers:



Who me I am just an intelligent and beautiful little dolphin that likes fish and squid to keep me happy.

:peep:
Image

Conspirator
User avatar
Posts: 7766
Joined: Tue Jan 04, 2011 4:05 pm
Location: ON A GIF: HUNT

PostThu Apr 10, 2014 3:26 pm » by Fatdogmendoza


Flipper wrote:
Fatdogmendoza wrote:How do we flag SPAM. Im up early most mornings in the UK and come across 'nuff' Spam...



See the little button next to quote. Click on it and you can select various things. Works every time for me. Mind you it does nothing when a MOD isn't available... They still have to wave there magic wand to get rid of the spammer.


Bonzer, cobber!

:peep:
Canubis wrote:slith dont b A noob.. u r my no 1 mo fo

Initiate
User avatar
Posts: 222
Joined: Sat Aug 24, 2013 8:10 pm

PostFri Apr 11, 2014 7:50 pm » by Just a thought


Lately I’ve been having problems logging in and viewing videos. Today I tried to upload a video from Fairewinds Energy Education that I downloaded. First it took three attempts to get logged in. Once logged in I went to the upload page entered all the required information and started the upload. It reached 88% and then went back to the original upload page void of any of the information I had put in. There was no your upload was successful or your upload failed. I waited some time and checked to see if the video posted. Seeing how the video didn’t post I decided to reformate it from an mp4 at 357MB to a wmv at 53.5MB. Again I went to the upload page put in the information and started the upload. This time it reached 56% and went back to the original upload page which was again void of any of the information I had entered. So I changed browsers from Internet Explorer 11 to Google Chrome. Again I had problems logging in but once logged in I went to the upload page. I selected the smaller video file entered all the information and clicked submit. At 56% it reverted back to the original upload page void of any information. I’m not having any problems with any other site but DTV. I’m at a lost as to why this is happening. Trouble logging in, trouble viewing videos and now trouble uploading. It is becoming a bit frustrating. Is there any reason this is happening?

Here is the video. Maybe someone else can upload.

Conspirator
User avatar
Posts: 8574
Joined: Fri Mar 12, 2010 9:08 am
Location: Next door

PostSun Apr 13, 2014 3:09 am » by Malogg


Image

Had this message for over 24hrs now every time Ima tried to upload a video
Image :flop:


PreviousNext

  • Related topics
    Replies
    Views
    Last post
Visit Disclose.tv on Facebook