Has anyone noticed ?

Initiate
User avatar
Posts: 656
Joined: Fri Dec 19, 2008 7:00 am

PostWed May 06, 2009 4:20 am » by Stone069


I am in central east coast Fl. and I was just wondering if any one else noticed that this site is a little slow opening? When I click on a link on the home page, it seems to take forever to open. I am using other sites as a reference, not my general connection( high speed cable thru a wireless router.) This seems like it has begun in the past few weeks. I love this site and generally check in once a day, but I noticed it has been alot slower. I hope this is because it has been busy in general.



I was unsure where to post this, so here it is.
Image

User avatar
Posts: 2661
Joined: Fri Mar 14, 2008 9:09 am

PostWed May 06, 2009 4:32 am » by Hesop


Yes, it is. But it is also not your regular tube/spiracy site. We are level 3 here. :D
Image

Conspirator
Posts: 5671
Joined: Wed Dec 31, 2008 11:28 am

PostWed May 06, 2009 11:55 am » by Drextin


I'm close by in southeast alabama near the florida border. site is slow but it's full of vids taking up a ton of bandwidth. Considering they don't have the resources of youtube/google I'd say they are doing pretty good with what they have. Get's a bit tedious at times though.

They keep growing like this google might come knocking.
I am a nightmare walking, psychopath talking
King of my jungle just a gangster stalking

Master Conspirator
User avatar
Posts: 13293
Joined: Sun Jul 13, 2008 12:27 pm

PostWed May 06, 2009 12:02 pm » by Drjones


I dunno bout the site being slow,it was'nt that bad before for me anyway but since i downloaded internet explorer 8 this morning it is a god damn joke...my internet experience is in slow motion regardless of site....who the fuck is in charge out there,can' t they take their head out of their ass for one god damn minute and so something right for once.That's of course assuming that all this is not done on purpose which i think it is...call me paranoid,i don't care. :cheers:
Image

Initiate
User avatar
Posts: 379
Joined: Wed Aug 13, 2008 11:01 am

PostWed May 06, 2009 1:10 pm » by Nik418


Jesus Jonesy - don't use bloody internet explorer - it's full of bloody bugs and holes - get Firefox and add no script, keyscrambler, adblocker etc. etc. - it's much safer. It's like one of those great paradoxical statements like 'military intelligence' (contradiction in terms) and 'Micosoft Works' (no it doesn't). Also this site's slow 'cos it's a German hosted mask for the CIA monitoring possible terrorists and potential psycho conspiracy nuts - just kidding! (or am I....???) :nails:

Initiate
User avatar
Posts: 656
Joined: Fri Dec 19, 2008 7:00 am

PostThu May 07, 2009 2:05 pm » by Stone069


I wasn't sure if it was a local issue or what but it used to load real quick. Now it seems as if it has to load for at least 20-30 secs. before beginning to display. I use Firefox, with adblock, etc. (best browser, imho), but it just seemed weird that I can click on sites which are photo or vid packed and they load and display much quicker then disclose.tv . Now again I am not complaining about our site. I am just wondering if it was being slowed down for "some reason". I guess maybe it is just a local issue. thanks
Image



  • Related topics
    Replies
    Views
    Last post
Visit Disclose.tv on Facebook