How to embed a video in a forum post?

Super Moderator
User avatar
Posts: 11943
Joined: Thu Apr 09, 2009 9:30 pm

PostWed Nov 03, 2010 10:28 am » by TheDuck


stratosfear wrote:It must be this site because every time I try to pop a video on it just slows right down and refuses to co-operate - both on the computers at home and at work. Very strange.


What do you mean? What browser do you use?

Youtube vids or DTV vids?
Image

"The Truth Cannot Be Told... It Must Be Realized"

Initiate
User avatar
Posts: 929
Joined: Tue Nov 02, 2010 9:40 pm

PostWed Nov 03, 2010 10:34 am » by Stratosfear


It's a youtube video in this instance. I guess I use Google - not sure to be honest. Computers always leave me somewhat befuddled.
Image "In the wardrobe of my soul ... in the section labelled 'Shirts'"

Super Moderator
User avatar
Posts: 11943
Joined: Thu Apr 09, 2009 9:30 pm

PostWed Nov 03, 2010 10:38 am » by TheDuck


Give this a try man > http://www.google.com/chrome/eula.html

Then let me know 'cus its fine for me...
Image

"The Truth Cannot Be Told... It Must Be Realized"

Initiate
User avatar
Posts: 929
Joined: Tue Nov 02, 2010 9:40 pm

PostWed Nov 03, 2010 10:43 am » by Stratosfear


Thanks. I'll give it a go :)
Image "In the wardrobe of my soul ... in the section labelled 'Shirts'"

Initiate
User avatar
Posts: 929
Joined: Tue Nov 02, 2010 9:40 pm

PostWed Nov 03, 2010 10:49 am » by Stratosfear


Well, using Google Chrome. And still nothing. Very odd. I press the youtube button on "postreply" and then in youtube the share button. Go to look at the preview and nothing shows up. I don't understand.
Image "In the wardrobe of my soul ... in the section labelled 'Shirts'"

Super Moderator
User avatar
Posts: 11943
Joined: Thu Apr 09, 2009 9:30 pm

PostWed Nov 03, 2010 11:08 am » by TheDuck


Your doing it wrong man!

If this is what you mean? >

Press youtube to get > [youtube]INSERT CODE HERE[/y0utube]

http://www.youtube.com/watch?v=oTELRr0jn90&feature=player_embedded

For this ^^^ the code would be oTELRr0jn90 in-between = and & copy and paste code and then voila.

TRY!

If your talking about sharing to Facebook then it works for me... (don't think you are though are you?)
Image

"The Truth Cannot Be Told... It Must Be Realized"

Initiate
User avatar
Posts: 929
Joined: Tue Nov 02, 2010 9:40 pm

PostWed Nov 03, 2010 11:20 am » by Stratosfear


Right, got it finally! Sorry - bit dim-witted when it comes to computer stuff.
Image "In the wardrobe of my soul ... in the section labelled 'Shirts'"

Super Moderator
User avatar
Posts: 11943
Joined: Thu Apr 09, 2009 9:30 pm

PostWed Nov 03, 2010 11:22 am » by TheDuck


HAHA Not a problem at all my friend, glad you got it and glad I could help :hiho: :hiho:
Image

"The Truth Cannot Be Told... It Must Be Realized"

Initiate
User avatar
Posts: 929
Joined: Tue Nov 02, 2010 9:40 pm

PostWed Nov 03, 2010 11:23 am » by Stratosfear


theduck wrote:HAHA Not a problem at all my friend, glad you got it and glad I could help :hiho: :hiho:


Many thanks :D :cheers:
Image "In the wardrobe of my soul ... in the section labelled 'Shirts'"

Conspirator
User avatar
Posts: 3330
Joined: Thu Oct 28, 2010 8:43 pm
Location: Dark side of the spoon

PostWed Nov 03, 2010 2:56 pm » by Phoenix rising


shagrath wrote:Can someone please show an example of how to post a youtube video? I'm very good with computers but these instructions just plain suck! Just because it's easy to you doesn't mean the rest of us get it.

[youtube]http://www.youtube.com/watch?v=fEealCrA-l0&feature=hp_SLN&list=SL[/youtube]
this is just a test as im avin the same problem, after hiting the you tube tab im pasting a you tube video link inside, if this doesent work im back to square one
“If you cannot find a good companion to walk with, walk alone, like an elephant roaming the jungle. It is better to be alone than to be with those who will hinder your progress.”
~BUDDHA (DHAMMAPADA)~


PreviousNext

  • Related topics
    Replies
    Views
    Last post
Visit Disclose.tv on Facebook